Inbound calling
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 09:14 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 09:10 AEDT
Investigating
We are currently investigating an issue with inbound calls on numbers that PBX features set on them.
Outbound calls are not affected.
Posted Jan 31, 2020 - 09:08 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).