Access unavailable for Arena and CAP/PBX
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Jul 16, 2019 - 23:37 AEST
Identified
Both Arena and the CAP/PBX are currently unavailable, we expect this to be unavailable for the next 45mins. We will provide an update once the sites are available again.
Please note this will have no effect on customers calling.
Posted Jul 16, 2019 - 23:08 AEST
This incident affected: Arena, YourCloudTelco Management CAP, and YourCloudPBX.