NSW Call quality issues
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 28, 2019 - 11:58 AEDT
Monitoring
Vocus advises they have made a change on our voice platform at 13:45 AEDT and are no longer observing call quality issues into NSW.
We will continue to monitor this, please let us know if you are still experiencing voice quality issues.
Posted 6 months ago. Mar 12, 2019 - 17:12 AEDT
Update
Vocus advises "the Vendor is involved and is performing detailed analysis to help identify where the issue lies. A further update will be provided within the next 2 hours."

In the meantime we have re-routed outbound traffic to another provider. Inbound calling is still affected until such time as Vocus resolves this issue.

We will keep you posted.
Posted 6 months ago. Mar 12, 2019 - 15:11 AEDT
Update
Vocus has narrowed down the issue to a core device, the initial effort to resolve the issue was not successful. Work is still ongoing and we will keep you posted once we have an update.
Posted 6 months ago. Mar 12, 2019 - 13:05 AEDT
Update
Vocus has advised that the fault resolution was not successful and they are continuing to work on this. Another update will be provided within the next 2 hours.
Posted 6 months ago. Mar 12, 2019 - 12:31 AEDT
Update
Vocus is still experiencing a Call Quality issue in NSW and have an engineering team working on this.
Please see http://status.vocus.com.au/view-incident.aspx?IncidentID=482 for Vocus details on this incident.
Posted 6 months ago. Mar 12, 2019 - 11:54 AEDT
Identified
We have identified that this issue is with Vocus http://status.vocus.com.au/
Posted 6 months ago. Mar 12, 2019 - 10:28 AEDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Mar 12, 2019 - 10:22 AEDT
Investigating
We are currently experiencing call quality issues in NSW. Will keep you posted.
Posted 6 months ago. Mar 12, 2019 - 10:18 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).