Inbound calling issue

Incident Report for YourCloudTelco

Resolved

This incident has been resolved.
Posted Jul 27, 2020 - 16:17 AEST

Monitoring

Inbound calls are now connecting, we will be monitoring inbound calls to ensure the issue has been resolved.
Posted Jul 27, 2020 - 10:59 AEST

Investigating

We have identified an issue with inbound calls not connecting, our team is currently investigating the issue. Will keep you posted once we know more.
Outbound calls are not affected.
Posted Jul 27, 2020 - 10:46 AEST
This incident affected: YourCloudTelco Calling Platform (Network).