Inbound and Outbound calling issue
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 25, 2019 - 18:29 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 23, 2019 - 18:23 AEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 23, 2019 - 17:33 AEST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 23, 2019 - 15:38 AEST
This incident affected: YourCloudTelco Calling Platform (Network).