Inbound call connection
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 4 months ago. May 22, 2019 - 15:42 AEST
Update
TPG has identified the issue and a fix is being implemented. We will keep you posted once completed.
Posted 4 months ago. May 22, 2019 - 14:13 AEST
Identified
Our team is still working with our upstream TPG to resolve this issue. We have raised this as the highest priority will keep posted once we know more.
Posted 4 months ago. May 22, 2019 - 08:59 AEST
Update
We are still working with our upstream carrier TPG on the issue, will keep you updated once we know more.
Posted 4 months ago. May 21, 2019 - 15:52 AEST
Investigating
We are investigating inbound call issues with a small range of numbers from one of our upstream carriers.
Our team is currently working with the upstream provider to resolve this ASAP
Posted 4 months ago. May 21, 2019 - 12:08 AEST
This incident affected: YourCloudTelco Calling Platform (Network).