Busy Lamp - BLF
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 18:42 AEST
Investigating
Customers are reporting that the busy lamp is failing to mark the Call Transfer. In replicating this issue the faults appears to be the BLF busy lamp (Red) is defaulting back to green after 10 seconds. We believe this is a bug within a recently upgraded module on our SIP router. We are investigating and hope to resolve shortly.
Posted Jul 28, 2022 - 03:49 AEST
This incident affected: YourCloudTelco Calling Platform (Network).