Call Quality issue QLD
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 18, 2019 - 08:41 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 14, 2019 - 15:30 AEDT
Investigating
One of our upstream carriers is currently investigating call quality issues, so far this only seems to be affecting the Queensland area.
We will keep you posted.
Posted 5 months ago. Feb 14, 2019 - 13:06 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).