Outbound Calling
Incident Report for YourCloudTelco
Postmortem

There were intermittent issues with the system used to handle incoming and outgoing calls. The issue was a result of a connection with one of our databases with a one of our providers.
We worked with our service provider and the issue was fixed.

We apologise for any inconvenience this may have caused.

Posted 24 days ago. Jul 26, 2019 - 10:40 AEST

Resolved
This incident is now resolved.
Posted about 1 month ago. Jul 17, 2019 - 10:12 AEST
Investigating
We are currently investigating an outbound calling issues.
We will provide an update once we know more.
Posted about 1 month ago. Jul 17, 2019 - 10:00 AEST
This incident affected: YourCloudTelco Calling Platform (Network).