Vocus: Multiple Services Down in Victoria
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 04, 2019 - 17:21 AEST
Monitoring
Vocus is reporting multiple services down in Victoria. Services have come back up.
Investigation for the root cause is ongoing.
We will keep you posted, on their updates or they can be found http://status.vocus.com.au/view-incident.aspx?IncidentID=484
Posted 4 months ago. Jun 03, 2019 - 15:48 AEST