Calling Outage
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 13:57 AEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 13:45 AEST
Investigating
We are experiencing intermittent calling outage for both inbound and outbound. Our team is investigating this issue and we will provide updates once we have more information.
Posted Apr 08, 2020 - 13:42 AEST
This incident affected: YourCloudTelco Calling Platform (Network).