CDR delays
Incident Report for YourCloudTelco
Resolved
The CDR has caught back up, the bill run will run as usual tonight.
Posted 26 days ago. Aug 27, 2019 - 21:00 AEST
Update
Yesterday bill run has caught up and the bill run completed.
The CDR has nearly updated, we will confirm once all up to date.
Posted 26 days ago. Aug 27, 2019 - 17:53 AEST
Identified
There is a delay in the CDR, please note that this is not affecting calling.
It has affected the bill run though, once the CDR catches up the bill run will be run. This has affected the last night's bill run, which will be run shortly.
Posted 26 days ago. Aug 27, 2019 - 16:15 AEST
This incident affected: Arena.