DNS issues
Incident Report for YourCloudTelco
Resolved
This issue has been resolved.
Posted 2 months ago. Aug 12, 2019 - 09:36 AEST
Investigating
We are currently investigating an issue with DNS, this will be maybe affecting some vanity URL's used for registration and account access.
Posted 2 months ago. Aug 12, 2019 - 08:54 AEST
This incident affected: YourCloudTelco Calling Platform (Network), Arena, YourCloudTelco Management CAP, and YourCloudPBX.