Queensland call quality and clipping
Incident Report for YourCloudTelco
Resolved
Vocus has advised that the issue should now be resolved and they continue to monitor this.

If you continue to experience poor quality audio please email our support team on support@yourcloudtelco.com.au.
Posted 6 months ago. Jan 24, 2019 - 15:48 AEDT
Update
Unfortunately, still not resolved. This morning Vocus updated their status page with note saying still not resolved. Our contacts within the NOC have now disclosed third party equipment manufacturer albeit there's no public acknowledgement. We are told to expect an update after 2:00pm.
Posted 6 months ago. Jan 24, 2019 - 11:30 AEDT
Update
Update from Vocus released at 05:23 AWST:
"Intermittent Voice Quality issues for calls in Queensland: Voice quality issues are ongoing, our engineering team and vendor continue to systematically work through the issue. Next update will be provided in 3 hours."

We will keep you posted.
Posted 6 months ago. Jan 24, 2019 - 08:31 AEDT
Update
Our upstream carrier now finally acknowledged this incident as a business critical. We now are receiving hourly updates. It appears from what we are now being told the issue possibly relates to a third party equipment vendor.

IMHO: Unfortunately the delay in acknowledging this outage reflects a culture within Australia ISP's where ground level personnel have a tendency to hide or worse deny known issues reflecting a preference to junior NOC personnel.

Mike Johnstone
Posted 6 months ago. Jan 23, 2019 - 17:17 AEDT
Identified
Customers in Queensland maybe experiencing call quality and clipping issues, one of our upstream carriers is currently experiencing issues.
Posted 6 months ago. Jan 22, 2019 - 16:38 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).