Connection issues
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 10:16 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 08:55 AEST
Investigating
We are currently investergating an issue with connection which is also affecting calling
Posted Jun 28, 2023 - 08:44 AEST
This incident affected: YourCloudTelco Calling Platform (Network).