Intermittent Inbound Call Issues
Incident Report for YourCloudTelco
Resolved
We isolated the cause of this disruption to an upstream carrier intermittently routing traffic to legacy IP addresses removed from service in Oct 2021, which our system by design will drop. We have now resolved this issue.
Posted Jun 10, 2022 - 05:17 AEST
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 18:23 AEST
Investigating
We are currently investigating an issue with inbound calls that are causing intermittent call dropouts and audio issues. We are working with our upstream carriers to get the issue sorted as soon as possible.
Posted Jun 09, 2022 - 16:37 AEST
This incident affected: YourCloudTelco Calling Platform (Network).