Media Audio issue
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 10:15 AEST
Investigating
We are currently looking into an issue with the audio on media files. Services such as voicemail and Auto Attendant will be affected.
Posted Jun 29, 2022 - 09:49 AEST
This incident affected: YourCloudTelco Calling Platform (Network).