Inbound and Outbound calling is intermittent
Incident Report for YourCloudTelco
Postmortem

This morning we experienced a disruption to service which we traced to our bulk updates method in the new CloudPBX. While thew bulk updates feature was initially deployed almost two years ago, our recent deprecation of the YourCloudPBX with its replacement tool (including bulk updates) saw a steep increase in the number of users utilising this feature to manage numbers against the account.

Developers have applied a hot-fix to disable bulk updates. Over the weekend we will implement a change to the way the bulk updates implement against the voice DB, which will resolve this issue.

Mike Johnstone

Posted Oct 04, 2019 - 13:42 AEST

Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 13:39 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2019 - 10:03 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2019 - 09:43 AEST
Investigating
We are currently investigating the issue with calling both inbound and outbound, not all customer will be affected.
Posted Oct 04, 2019 - 09:35 AEST
This incident affected: YourCloudTelco Calling Platform (Network).