Calling issue inbound and outbound
Incident Report for YourCloudTelco
Postmortem

Yesterday we experienced intermittent disruption of service between 1:42 pm - 2:06 pm. The immediate cause was an update run by one of our larger customers which normally should have had no consequence. The issue was a recent change made to an update script by the development team which has now been revert back.

We apologise for any inconvenience caused by this disruption to service.

Posted Oct 03, 2019 - 14:17 AEST

Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 17:52 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2019 - 14:06 AEST
Investigating
We are currently experiencing an issue with inbound and outbound calling, the team is investigating and we will provide more information once we know more.
Posted Oct 02, 2019 - 13:42 AEST
This incident affected: YourCloudTelco Calling Platform (Network).