Outage
Incident Report for YourCloudTelco
Postmortem

The immediate cause of this issue was a database failure and a faulty database proxy service which should typically have failed the failed system to its redundant host. In reviewing this outage, we have identified both the cause of the initial database failure and secondly the proxy failure.

Addendum

As result of this outage we lost approximately four days of detailed billing records (referred to as CDR records). Unfortunately these records were irretrievable.

Mike Johnstone

Posted Jan 12, 2023 - 11:05 AEDT

Resolved
This incident has been resolved. A core dB crashed and failed to automatically fail to its redundant High Availability (HA) database. We are working to resolve the underlying HA failure.
Posted Jan 04, 2023 - 11:56 AEDT
Investigating
an error has occured on a core database server. We have identified the issue and are working to resolve,
Posted Jan 04, 2023 - 11:38 AEDT
This incident affected: YourCloudTelco Calling Platform (Network), Arena, YourCloudTelco Management CAP, and YourCloudPBX.