Device Provisioning
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 14:48 AEDT
Update
We were not able to resolve the issue overnight. We can manually add any device to Device Provisioning, so please reach out to our team if you need assistance.
Posted Oct 14, 2022 - 11:13 AEDT
Identified
This morning a developer inadvertently released several updates to our production Device Provisioning and not our beta test site as intended.
The updates to the Yealink Device Provisioning will provide the following two modifications:
Bulk updates will enable administrators to load multiple MAC addresses directly to the Yealink redirection service from the Device Provisioning. The change effectively removes the dependency on our customer service to manually load MAC addresses to Yealink RPS.
Multiple extensions: In the previous version, administrators were required to manually ensure each new number incremented to the next available DSS line number key.
We should be able to resolve this, including publishing the changes described overnight. I apologise for any inconvenience incurred.
Posted Oct 13, 2022 - 15:57 AEDT
This incident affected: YourCloudPBX.