Issue with calls conntecting
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 28, 2019 - 15:01 AEDT
Monitoring
We had a DOS attack from a customer, they have now been blocked. This did cause a restart on the server that was affected.
We will continue to monitor this.
Posted 4 months ago. Mar 28, 2019 - 12:24 AEDT
Investigating
We are currently experiencing intermitted call connection issues, our team is currently looking into this to get this resolved ASAP.
Posted 4 months ago. Mar 28, 2019 - 11:51 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).