Intermittent call failure
Incident Report for YourCloudTelco
Resolved
Vocus has advised that the issue is resolved and their engineers will continue to monitor services as these are restored.
Posted Feb 13, 2018 - 10:18 AEDT
Update
Further update from Vocus:

Please be advised that power has restored to the site.

The Ipera network is still experiencing ongoing network connectivity issues however other voice and data services are believe to be restored.

Vocus Network Engineers are still working to resolve the affected services.
Posted Feb 13, 2018 - 09:48 AEDT
Monitoring
Vocus has advised that services are gradually being restored.

Current ETR is approximately 30 minutes.
Posted Feb 13, 2018 - 09:10 AEDT
Identified
We have isolated the issue to our carrier Vocus:

Sydney Core Site Power Failure. Refer to - http://status.vocus.com.au/view-incident.aspx?IncidentID=406

The issue will effect regions beyond Sydney.
Posted Feb 13, 2018 - 09:02 AEDT
Investigating
We are currently experiencing an intermittent issue with both inbound and outbound calls.
Our team is currently looking into this, and we will keep you updated.
Posted Feb 13, 2018 - 08:50 AEDT