Billing transaction delay
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 12, 2019 - 10:11 AEDT
Update
One of our servers has just restarted, all servers are now back and calls are going through.
We are still monitoring and will keep you posted.
Posted 5 months ago. Mar 08, 2019 - 09:18 AEDT
Monitoring
All bill processing is now up to date. We are still monitoring this.
When implementing the fix one of our servers did restart.
Posted 5 months ago. Mar 07, 2019 - 11:56 AEDT
Identified
A delay in processing billing transactions has been identified, the team is currently resolving this.
Please note this is not causing a delay in calling.
Posted 5 months ago. Mar 07, 2019 - 11:19 AEDT
This incident affected: Arena, YourCloudTelco Management CAP, and YourCloudPBX.