YourCloudTelco Office Internet
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Dec 12, 2017 - 20:32 AEDT
Update
It appears there's been a cable cut disaster outside our local Edgecliff / Kings Cross exchange, which has taken out the entire exchange. TPG are advising its bad and are still trying to assess the extent of damage. They aren't offering an ETA.

While we are now up with temporary 4G service, we are still working with limited capacity.

I will advise.

Mike Johnstone
Posted Dec 12, 2017 - 15:39 AEDT
Monitoring
At approximately 11:30 our service provider TPG lost access the local exchange, which unfortunately we are connected to. While our offshore call centre continues to process the majority of incoming calls, direct calling into our Sydney offices has been disrupted.

TPG have advised an ETA of resumption to normal at approximately 17:45.

Apologises for any inconvenience.

Mike Johnstone
Posted Dec 12, 2017 - 13:27 AEDT