YourCloudTelco CAP & Arena Unavailable
Incident Report for YourCloudTelco
Resolved
Our servers have now been restarted and web access to YourCloudTelco is now available.
Posted 3 months ago. Apr 15, 2019 - 12:57 AEST
Update
The issue has been identified to a DB corruption that caused a lockup. As part of the process the system is designed to repair itself, which caused the various web UI to become unresponsive. During this partial outage calling was unaffected as the system is designed to allow calls in this scenario.
Posted 3 months ago. Apr 15, 2019 - 11:32 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 15, 2019 - 11:21 AEST
Investigating
YourCloudTelco CAP & Arena Unavailable platforms are being restarted. This should take approximately 10 minutes. Bear with us.
Posted 3 months ago. Apr 15, 2019 - 10:48 AEST
This incident affected: Arena, YourCloudTelco Management CAP, and YourCloudPBX.