Voice quality - Internet transit
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 28, 2019 - 12:11 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 28, 2019 - 11:29 AEDT
Identified
We are experiencing voice quality issues for customers connecting to us over the public internet. The issue started just after 10:00am this morning. We have identified the issue with our internet transit provider Vocus.
Posted 5 months ago. Feb 28, 2019 - 11:10 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).