Unable to call inbound
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 15:54 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 19:04 AEDT
Update
We have inbound calls going through, not all calls are successful but calls are going through.
Posted Oct 11, 2021 - 15:50 AEDT
Identified
We have identified a memory link, and are implementing a fix.
Posted Oct 11, 2021 - 12:43 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 11, 2021 - 11:08 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).