Call quaility issues
Incident Report for YourCloudTelco
Resolved
Between 11:08 and 11:16 we came under a sustained denial-of-service DOS attack from one our own subscribers. By design we prefer not to automatically block customers as there are a number of innocent scenarios that can flood our primary IP and while we quickly see the attempts they normally don’t cause us harm.

In this mornings incident the size of the DOS attack was substantial and our attempts to contact the customer were unsuccessful leaving us no alternate but to block.

In this time a number of customers reported registration failures and delayed call setup times.

We apologise for the inconvenience.


Mike Johnstone
Posted 6 months ago. Jan 31, 2019 - 13:57 AEDT
Investigating
We are currently investigating a call quality issue, will keep you updated once we know more.
Posted 6 months ago. Jan 31, 2019 - 11:35 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).