Registration time outs
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 3 months ago. May 06, 2019 - 11:36 AEST
Monitoring
At around 13:00 today customers and partners reported SIP registration issues for approximately 15 minutes. We closely review up time of all our voice servers which I can report didn't restart during this period. Additionally, reviewing our reports we are not showing any warnings, including slow DB queries and finally our 13:00hr traffic doesn't major drops in call volume.

Looking to our internet transit we peer directly with Vocus, Megaport and more recently AAPT / TPG with TPG now carrying approximately 25% of traffic into our network. Reviewing the Vocus and TPG reports TPG are reporting NBN planned outages against in QLD, NSW and VIC during the day which will definitely have affected connection to us.

I am sensitive to complaints of connection failures. But in this instance we cannot see any untoward warnings that would explain registration disconnections caused by our voice machines.

I'm continuing the monitor.

Mike Johnstone
Posted 3 months ago. Apr 30, 2019 - 16:50 AEST
This incident affected: YourCloudTelco Calling Platform (Network).