Billing Records (CDR)
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Dec 03, 2018 - 13:45 AEDT
Monitoring
The billing records and invoice stopped over the weekend. All records are being populated now, any invoices that would have gone out over the weekend will be sent out are the records are populated.
Posted Dec 03, 2018 - 09:56 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).