Call Quality Issue
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 20, 2019 - 13:16 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 19, 2019 - 13:08 AEDT
Identified
Our team has isolated the issue and is working with our carriers to resolve this as a matter of urgency.
Posted 5 months ago. Feb 19, 2019 - 12:35 AEDT
Investigating
We are aware of call quality issues affecting both in and outbound traffic. Our team is addressing this as a matter of urgency. Bear with us and we will post updates as we have these.
Posted 5 months ago. Feb 19, 2019 - 12:14 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).