Voice Services Call Quality Issues - Inbound Sydney Numbers
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 14:29 AEST
Update
Call behaviour has returned to expected levels over the last 60 minutes and believe the incident to be resolved, though unconfirmed by the 3rd party provider.
This root cause remains under investigation by Vocus' 3rd party provider.
Posted Sep 13, 2018 - 15:28 AEST
Identified
Our carrier Vocus has advised it is currently experiencing issues with Voice services.

Some inbound allocated numbers delivered in Sydney will be experiencing call quality issues.

The issue has been isolated to a third party network and Vocus is working with it to resolve the issue.

Further updates will be provided as they become available from Vocus
Posted Sep 13, 2018 - 13:39 AEST
This incident affected: YourCloudTelco Calling Platform (Network).