DOS attack
Incident Report for YourCloudTelco
Postmortem

The DOS attack was a result of a customer, once identified our engineers block the IP that was causing the DOS attack.

We are phasing into production systems that will add significantly more scale to the way we register and maintain subscribers presence. In respect of the way we handle DOS while we have introduced granularity in the way we classify and treat offending IPs, that simply shifts into our session border.

Posted about 2 months ago. Jul 26, 2019 - 11:02 AEST

Resolved
This has been resolved we can see numbers registered and calls up.
Our team is still investigating what happened.
Posted 4 months ago. Jun 04, 2019 - 12:14 AEST
Monitoring
We have just had a DOS attack on the network, the customer that caused this has just been blocked and we are investigating the cause.
Registration would have dropped, but all servers are not back up.
Posted 4 months ago. Jun 04, 2019 - 11:37 AEST
This incident affected: YourCloudTelco Calling Platform (Network).