Call clipping
Incident Report for YourCloudTelco
Resolved
IP Transit has restored service after a port reset and traffic will begin to reroute and flow over Megaport again.

https://status.iptransit.com.au/
Posted 10 days ago. Jul 11, 2019 - 15:37 AEST
Update
IP Transit has acknowledged a problem with peering connections in NSW over Megaport and is currently routing around the Megaport peering fabric.

https://status.iptransit.com.au/
Posted 10 days ago. Jul 11, 2019 - 14:43 AEST
Identified
Some customers are experiencing call clipping which we have traced back to packet loss from our IP transit provider Megaport. From what we've determined the issue is upstream of Megaport through their backhaul provider - IP Transit. In the interim working to divert our outgoing transit through to our alternate Vocus and TPG transit providers.
Posted 10 days ago. Jul 11, 2019 - 14:30 AEST
This incident affected: YourCloudTelco Calling Platform (Network).