Monitoring call quality
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 12, 2019 - 10:12 AEDT
Investigating
We are currently investigating call quality on the network.
We have just seen another server restart, will keep you posted once we know more.
Posted 5 months ago. Mar 08, 2019 - 11:28 AEDT
This incident affected: YourCloudTelco Calling Platform (Network).