Busy Tone on Inbound 1300/1800 numbers
Incident Report for YourCloudTelco
Resolved
This incident has now been resolved.
Posted 3 months ago. Jul 22, 2019 - 09:56 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 22, 2019 - 09:49 AEST
Investigating
Customers are reporting getting a busy tone when calling inbound 1300 and 1800 numbers. Our team is investigating this now and we'll have an update as soon as we have more information.
Posted 3 months ago. Jul 22, 2019 - 09:29 AEST
This incident affected: YourCloudTelco Calling Platform (Network).