Partial Outage
Incident Report for YourCloudTelco
Resolved
This incident has been resolved.
Posted Dec 14, 2018 - 17:37 AEDT
Monitoring
Between 12:25 - 12;50 customers reported calls taking upwards of 30 seconds to connect. We isolated the issue to one of the call servers which has now been resolved.

This disruption will have impacted approximately 15% of callers on the network.

We apologise for any inconvenience.

Mike Johnstone
Posted Dec 14, 2018 - 14:45 AEDT