Intermittent Outbound Call Failures
Incident Report for YourCloudTelco
Resolved
Issue resolved.
Posted Jun 22, 2018 - 18:01 AEST
Monitoring
Our team has resolved the issue and will continue to monitor this.
Posted Jun 22, 2018 - 17:59 AEST
Identified
We have identified the problem and our team is working to resolve this.
Posted Jun 22, 2018 - 17:55 AEST
Investigating
We are experiencing outbound call issues in some areas. The team is working to replicate and identify this issue. Hang tight!
Posted Jun 22, 2018 - 17:54 AEST
This incident affected: YourCloudTelco Calling Platform (Network).