Auto Top-Ups Balance Update Failing
Incident Report for YourCloudTelco
Resolved
Auto payments are now processing correctly. Please let us know if you see otherwise.
Posted Jun 21, 2018 - 15:43 AEST
Identified
Some Auto-Top Up payments are not updating the account balance correctly. Payments are being made and the balance is not added to the account.
Our team is fixing this right now, so expect to have the issue resolved shortly.
Posted Jun 21, 2018 - 12:06 AEST
This incident affected: Arena, YourCloudTelco Management CAP, and YourCloudPBX.